Support Resources Faq Q: What versions of ModCoupler are compatible with PSIM v2020a?

Q: What versions of ModCoupler are compatible with PSIM v2020a?

A: ModCoupler-Verilog in version PSIM 2020a is compatible with all versions of ModelSim (64-bit only).  ModCoupler-VHDL in version PSIM 2020a is compatible with Questa Core 10.0 (64-bit only).